<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-CA">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://overtheedgenewspaper.ca/xmlrpc.php" />
<title>Prince George picking sides on the Kinder Morgan Pipeline buyout &#8211; Over The Edge</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Over The Edge &raquo; Feed" href="http://overtheedgenewspaper.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Edge &raquo; Comments Feed" href="http://overtheedgenewspaper.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Edge &raquo; Prince George picking sides on the Kinder Morgan Pipeline buyout Comments Feed" href="http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/overtheedgenewspaper.ca\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/overtheedgenewspaper.ca\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='bdd220eaf5ccb293afbf98ed182f3aae' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Over The Edge' />
<meta name='shareaholic:language' content='en-CA' />
<meta name='shareaholic:url' content='http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/' />
<meta name='shareaholic:keywords' content='culture' />
<meta name='shareaholic:article_published_time' content='2018-07-04T23:32:51+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-07-04T23:32:51+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='overtheedge' />
<meta name='shareaholic:site_id' content='bdd220eaf5ccb293afbf98ed182f3aae' />
<meta name='shareaholic:wp_version' content='8.0.1' />
<meta name='shareaholic:image' content='http://overtheedgenewspaper.ca/wp-content/uploads/2018/07/SummerOTE.png' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://overtheedgenewspaper.ca/wp-content/uploads/2018/07/SummerOTE.png' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/overtheedgenewspaper.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/simple-contact-info-widget/css/hover.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://overtheedgenewspaper.ca/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://overtheedgenewspaper.ca/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='button-shortcode-styles-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/easy-shortcode-buttons/buttons-style.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='webphysiology_single_portfolio-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/webphysiology-portfolio/css/portfolio_single.css?ver=4.8.6' type='text/css' media='all' />
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='http://overtheedgenewspaper.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://overtheedgenewspaper.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://overtheedgenewspaper.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summer Students Making a Difference: Two Rivers Gallery' href='http://overtheedgenewspaper.ca/summer-students-making-a-difference-two-rivers-gallery/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/" />
<link rel='shortlink' href='http://overtheedgenewspaper.ca/?p=5006' />
<link rel="alternate" type="application/json+oembed" href="http://overtheedgenewspaper.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://overtheedgenewspaper.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F&#038;format=xml" />
<style><style>.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }</style><!-- <meta name="NextGEN" version="2.2.10" /> -->
<!--[if lt IE 9]>
<script src="http://overtheedgenewspaper.ca/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-32x32.png" sizes="32x32" />
<link rel="icon" href="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-180x180.png" />
<meta name="msapplication-TileImage" content="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-270x270.png" />
<link type="text/css" media="screen" rel="stylesheet" href="http://overtheedgenewspaper.ca/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.10' type='text/css' media='all' />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-5006 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://overtheedgenewspaper.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="1000" height="334" src="http://overtheedgenewspaper.ca/wp-content/uploads/2014/03/cropped-cropped-cropped-cropped-Logo1-1.png" class="custom-logo" alt="Over The Edge" itemprop="logo" srcset="http://overtheedgenewspaper.ca/wp-content/uploads/2014/03/cropped-cropped-cropped-cropped-Logo1-1.png 1000w, http://overtheedgenewspaper.ca/wp-content/uploads/2014/03/cropped-cropped-cropped-cropped-Logo1-1-300x100.png 300w, http://overtheedgenewspaper.ca/wp-content/uploads/2014/03/cropped-cropped-cropped-cropped-Logo1-1-768x257.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-posts-container"><ul id="menu-posts" class="menu"><li id="menu-item-4561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4561"><a href="http://overtheedgenewspaper.ca/">Home</a></li>
<li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4381"><a href="http://overtheedgenewspaper.ca/contribute/">CONTRIBUTE</a>
<ul  class="sub-menu">
	<li id="menu-item-4382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4382"><a href="http://overtheedgenewspaper.ca/get_involved/">GET INVOLVED</a></li>
</ul>
</li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1152"><a href="http://overtheedgenewspaper.ca/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4385"><a href="http://overtheedgenewspaper.ca/category/featured/">Featured</a></li>
	<li id="menu-item-4592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4592"><a href="http://overtheedgenewspaper.ca/category/british-columbia/">British Columbia</a></li>
</ul>
</li>
<li id="menu-item-4590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4590"><a href="http://overtheedgenewspaper.ca/category/unbc/">UNBC</a>
<ul  class="sub-menu">
	<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4591"><a href="http://overtheedgenewspaper.ca/category/ote-news/">OTE News</a></li>
	<li id="menu-item-4593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4593"><a href="http://overtheedgenewspaper.ca/category/nugss/">NUGSS</a></li>
	<li id="menu-item-4594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4594"><a href="http://overtheedgenewspaper.ca/category/student-life/">Student Life</a></li>
	<li id="menu-item-4595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4595"><a href="http://overtheedgenewspaper.ca/category/student-opinion/">Student Opinion</a></li>
</ul>
</li>
<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1147"><a href="http://overtheedgenewspaper.ca/category/a/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-4695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4695"><a href="http://overtheedgenewspaper.ca/ote-photos/">OTE Photos</a></li>
</ul>
</li>
<li id="menu-item-1148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1148"><a href="http://overtheedgenewspaper.ca/category/culture/">Culture</a></li>
<li id="menu-item-1206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1206"><a href="http://overtheedgenewspaper.ca/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<div class="mh-extra-nav-bg">
				<nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-1143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143"><a href="http://overtheedgenewspaper.ca/about/">ABOUT</a></li>
<li id="menu-item-1141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1141"><a href="http://overtheedgenewspaper.ca/advertising/">ADVERTISING</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140"><a href="http://overtheedgenewspaper.ca/contact_us/">CONTACT</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="http://overtheedgenewspaper.ca/archives/">OUR VOLUMES</a></li>
<li id="menu-item-1208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1208"><a href="#">ADMINISTRATION</a>
<ul  class="sub-menu">
	<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4384"><a href="http://overtheedgenewspaper.ca/contact_us/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://overtheedgenewspaper.ca/2013-2014-constitution/">Society Documents</a></li>
</ul>
</li>
<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://overtheedgenewspaper.ca/get_involved/">GET INVOLVED</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/" title="Prince George picking sides on the Kinder Morgan Pipeline buyout">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ July 4, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Prince George picking sides on the Kinder Morgan Pipeline buyout						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Culture							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://overtheedgenewspaper.ca/summer-students-making-a-difference-two-rivers-gallery/" title="Summer Students Making a Difference: Two Rivers Gallery">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Summer Students Making a Difference: Two Rivers Gallery						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Arts							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://overtheedgenewspaper.ca/letter-from-the-students-of-the-first-nations-centre/" title="Letter from the Students of the First Nations Centre:">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter from the Students of the First Nations Centre:						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Apathy							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://overtheedgenewspaper.ca/letter-from-the-northern-womens-centre-collective/" title="Letter from the Northern Women’s Centre Collective:">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Letter from the Northern Women’s Centre Collective:						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Apathy							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://overtheedgenewspaper.ca/student-engagement-at-unbc-refocusing-the-issue/" title="Student Engagement at UNBC: Refocusing the Issue">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 28, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Student Engagement at UNBC: Refocusing the Issue						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Apathy							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://overtheedgenewspaper.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://overtheedgenewspaper.ca" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://overtheedgenewspaper.ca/category/culture/" itemprop="url"><span itemprop="title">Culture</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Prince George picking sides on the Kinder Morgan Pipeline buyout</nav>
<article id="post-5006" class="post-5006 post type-post status-publish format-standard has-post-thumbnail hentry category-culture">
	<header class="entry-header clearfix"><h1 class="entry-title">Prince George picking sides on the Kinder Morgan Pipeline buyout</h1><div class="mh-subheading-top"></div>
<h2 class="mh-subheading">Melanie Bellwood | News Director</h2>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://overtheedgenewspaper.ca/2018/07/">July 4, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://overtheedgenewspaper.ca/author/overtheedge/">overtheedge</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://overtheedgenewspaper.ca/category/culture/" rel="category tag">Culture</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://overtheedgenewspaper.ca/wp-content/uploads/2018/07/SummerOTE-600x381.png" alt="" title="SummerOTE" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F&t=Prince+George+picking+sides+on+the+Kinder+Morgan+Pipeline+buyout', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Prince+George+picking+sides+on+the+Kinder+Morgan+Pipeline+buyout:&url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F&media=http://overtheedgenewspaper.ca/wp-content/uploads/2018/07/SummerOTE.png&description=Prince+George+picking+sides+on+the+Kinder+Morgan+Pipeline+buyout', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Prince%20George%20picking%20sides%20on%20the%20Kinder%20Morgan%20Pipeline%20buyout&amp;body=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p><span style="font-weight: 400;">Citizens of Prince George gathered together in the front entrance of MP Todd Doherty’s office on June 4, 2018, to express their perceptions of the $15 billion Kinder Morgan Buyout plan proposed only days earlier to the Canadian federal government. Armed with warm clothes and drinks to survive the rainstorm, as well as drums and signs to rally passers-by to their cause, the approximately fifty in attendance made their case to the city in a very public way. This event, hosted by the Sea to Sands Conservation Alliance, saw the participation of young and old folks from all over Prince George, and from a variety of public spheres, including university students, employees of downtown businesses, and senior citizens; they were all there to provide resistance against the buyout for their own reasons. </span></p>
<p><span style="font-weight: 400;">One protester, Bob Cormack, believes that Canada’s decisions today reflect mistakes that have been made elsewhere in the past: </span></p>
<p><span style="font-weight: 400;">“The concerns I’m having are that if a pipeline or an oil company can’t build it in the business, then it is not worth building. By [Prime Minister Justin] Trudeau bailing this mess out and saying to the people that ‘we’re only gonna be short term and sell it later on,’ he is offering something ludicrous. The figures don’t make sense. When Britain did this during nationalisation in the 50’s and 60’s [to bail out Chrysler and GM], it failed and was never tried again” (Cormack 2018).</span></p>
<p><span style="font-weight: 400;">Cormack’s fears are echoed by fellow protesters Danielea Castell and Erin Bauman, who look at the Kinder Morgan buyout from two varying perspectives. Bauman, who co-organized this “No Kinder Morgan” rally, seeks an alternative that would promote better social equality for First Nations peoples whose lands are affected by the pipeline’s presence:</span></p>
<p><span style="font-weight: 400;">“A large part of the reason we are here today is because the federal government is ignoring First Nations lands’ titles and rights in this process… the project should not continue without the consent of these people or any others whose lives are being affected. The government is also ignoring the fact that the Burrard Inlet is considered traditional and sacred territory of the coast Salish people… so, there are a lot of reasons that this is a bad investment and if we consider the fact that the Louisiana Onshore Oil Ports just opened… the global economy is moving towards that kind of oil shipping and the ports and pipeline we are building can’t service it. Whether Canada is actually going to make money off of this is pretty unlikely” (Bauman 2018).</span></p>
<p><span style="font-weight: 400;">On the other hand, Castell attributes her participation in the rally to the water itself. She hopes to instill protective measures against the potential damage that these expansions will cause to Burrard Inlet’s ecosystems and environment.</span></p>
<p><span style="font-weight: 400;">“I am a water communicator… bodies of water and water in general are my family and it’s necessary and important that we protect our family. Nature doesn’t have a voice or standing in our legal and societal processes… so it’s important to me to be an advocate for the rights of nature. Natural beings have the rights to exist and thrive regardless of their necessity to humanity. History has shown over and over that it is not ‘if’ a spill will happen, but ‘when’ and the Exxon Valdez has shown us that after a tragedy like that… we cannot ever return life to the oceans.” (Castell 2018). </span></p>
<p><span style="font-weight: 400;">Castell refers to the Exxon Valdez oil spill that occurred in Prince William Sound, Alaska, on March 24th of 1989, when a tanker bound for California struck the reef in the middle of the night, spilling approximately 10.8 million gallons of crude oil into the ocean. While devastating economically and environmentally, this is only the second largest crude oil spill to happen, topped only by the Deep Horizon oil spill in 2010 that happened off the coast of the Gulf of Mexico. In both cases, it has been a struggle to return wildlife to those areas, even until today. </span></p>
<p><span style="font-weight: 400;">While the attendees of the June 4 protest have expressed their stance quite powerfully, there are those who are still unsure that the cancellation of this buyout is where the real problem lies. One onlooker who attends the University of Northern British Columbia as a Master’s student, and has asked to remain nameless, states the following:</span></p>
<p><span style="font-weight: 400;">“The pipeline is, as far as I’m aware, the safest way to transport fuel. We as a society decide whether we use fuel or not. If we decide to use alternate sources of fuel that will forego the pipeline, then we should fight it, but if we as a society have chosen to use this fuel, then we must accept the pipeline… I personally feel like we need to accept the pipeline and make the best of it so it would be much better if we as a community, and as a nation, could work together to make the pipeline the best that we can, rather than dividing and half of us being pro and the other half being against” (Anon. 2018). </span></p>
<p><span style="font-weight: 400;">The collective goal of these protesters was to stop the finalization of the Kinder Morgan buyout before the Transmountain pipeline stakeholders, and Prime Minister Trudeau, could push it through at the end of June. This protest acted as part of a nationwide call to action that would see over 100 MP offices in multiple provinces greeted by those looking to voice their oppositions to the federal government directly. Whether the federal government has chosen to listen to the pleas of their people, or whether the pipeline buyout has been officially accepted, is still yet to be seen. With Canada Day just past, and the possibility of keeping or cancelling this proposal hanging in the balance, the people of Prince George hope that a side will be chosen soon, so we can all better arm themselves against what is to come socially, economically, and environmentally. It is safe to say that rallies such as this one are difficult to ignore, giving a voice to those hoping to stop the buyout from being accepted.</span></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F&t=Prince+George+picking+sides+on+the+Kinder+Morgan+Pipeline+buyout', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Prince+George+picking+sides+on+the+Kinder+Morgan+Pipeline+buyout:&url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F&media=http://overtheedgenewspaper.ca/wp-content/uploads/2018/07/SummerOTE.png&description=Prince+George+picking+sides+on+the+Kinder+Morgan+Pipeline+buyout', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Prince%20George%20picking%20sides%20on%20the%20Kinder%20Morgan%20Pipeline%20buyout&amp;body=http%3A%2F%2Fovertheedgenewspaper.ca%2Fprince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://overtheedgenewspaper.ca/summer-students-making-a-difference-two-rivers-gallery/" rel="prev"><img width="80" height="60" src="http://overtheedgenewspaper.ca/wp-content/uploads/2018/06/SummerOTE-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://overtheedgenewspaper.ca/wp-content/uploads/2018/06/SummerOTE-80x60.png 80w, http://overtheedgenewspaper.ca/wp-content/uploads/2018/06/SummerOTE-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Summer Students Making a Difference: Two Rivers Gallery</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_slider-7" class="mh-widget mh_magazine_slider">        	<div class="flexslider mh-slider-widget mh-slider-normal mh-slider-layout1">
				<ul class="slides">						<li class="mh-slider-item">
							<article class="post-5006 post type-post status-publish format-standard has-post-thumbnail category-culture">
								<a href="http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/" title="Prince George picking sides on the Kinder Morgan Pipeline buyout"><img width="600" height="381" src="http://overtheedgenewspaper.ca/wp-content/uploads/2018/07/SummerOTE-600x381.png" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />								</a>
								<div class="mh-image-caption mh-slider-category">
									Culture								</div>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<h2 class="mh-slider-title">
											<a href="http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/" title="Prince George picking sides on the Kinder Morgan Pipeline buyout">
												Prince George picking sides on the Kinder Morgan Pipeline buyout											</a>
										</h2>
																					<div class="mh-excerpt">Citizens of Prince George gathered together in the front entrance of MP Todd Doherty’s office on June 4, 2018, to express their perceptions of the $15 billion Kinder Morgan Buyout plan proposed only days earlier <a class="mh-excerpt-more" href="http://overtheedgenewspaper.ca/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout/" title="Prince George picking sides on the Kinder Morgan Pipeline buyout">[...]</a></div>																			</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-5002 post type-post status-publish format-standard has-post-thumbnail category-a category-british-columbia category-column category-culture category-drama category-economics category-featured category-news category-prince-george">
								<a href="http://overtheedgenewspaper.ca/summer-students-making-a-difference-two-rivers-gallery/" title="Summer Students Making a Difference: Two Rivers Gallery"><img width="600" height="381" src="http://overtheedgenewspaper.ca/wp-content/uploads/2018/06/SummerOTE-600x381.png" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />								</a>
								<div class="mh-image-caption mh-slider-category">
									Arts								</div>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<h2 class="mh-slider-title">
											<a href="http://overtheedgenewspaper.ca/summer-students-making-a-difference-two-rivers-gallery/" title="Summer Students Making a Difference: Two Rivers Gallery">
												Summer Students Making a Difference: Two Rivers Gallery											</a>
										</h2>
																					<div class="mh-excerpt">Summer is in full swing and the students of the University of Northern British Columbia have been busy. While many have travelled across province and country to get home, some have chosen to stay in <a class="mh-excerpt-more" href="http://overtheedgenewspaper.ca/summer-students-making-a-difference-two-rivers-gallery/" title="Summer Students Making a Difference: Two Rivers Gallery">[...]</a></div>																			</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-4988 post type-post status-publish format-standard category-apathy category-column category-culture category-drama category-news category-opinion category-ote-news category-student-life category-student-opinion category-unbc">
								<a href="http://overtheedgenewspaper.ca/letter-from-the-students-of-the-first-nations-centre/" title="Letter from the Students of the First Nations Centre:"><img class="mh-image-placeholder" src="http://overtheedgenewspaper.ca/wp-content/themes/mh-magazine/images/placeholder-content.png" alt="No Picture" />								</a>
								<div class="mh-image-caption mh-slider-category">
									Apathy								</div>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<h2 class="mh-slider-title">
											<a href="http://overtheedgenewspaper.ca/letter-from-the-students-of-the-first-nations-centre/" title="Letter from the Students of the First Nations Centre:">
												Letter from the Students of the First Nations Centre:											</a>
										</h2>
																					<div class="mh-excerpt">Mr. Jex, We would like to address the statements made in your “yellow paper” that was distastefully distributed across the UNBC campus on March 7, 2018: Rather than engaging in a respectful conversation about supposed <a class="mh-excerpt-more" href="http://overtheedgenewspaper.ca/letter-from-the-students-of-the-first-nations-centre/" title="Letter from the Students of the First Nations Centre:">[...]</a></div>																			</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-4986 post type-post status-publish format-standard has-post-thumbnail category-apathy category-column category-culture category-drama category-news category-nugss category-opinion category-student-life category-student-opinion category-unbc">
								<a href="http://overtheedgenewspaper.ca/letter-from-the-northern-womens-centre-collective/" title="Letter from the Northern Women’s Centre Collective:"><img width="570" height="381" src="http://overtheedgenewspaper.ca/wp-content/uploads/2018/03/kNOw-justice-CMYK-570x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />								</a>
								<div class="mh-image-caption mh-slider-category">
									Apathy								</div>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<h2 class="mh-slider-title">
											<a href="http://overtheedgenewspaper.ca/letter-from-the-northern-womens-centre-collective/" title="Letter from the Northern Women’s Centre Collective:">
												Letter from the Northern Women’s Centre Collective:											</a>
										</h2>
																					<div class="mh-excerpt">Dear Seth, We, the Northern Women’s Centre Collective, are writing a response to the “Open Letter to the Student Body” you wrote that was distributed throughout the University and in Over The Edge Newspaper. Although <a class="mh-excerpt-more" href="http://overtheedgenewspaper.ca/letter-from-the-northern-womens-centre-collective/" title="Letter from the Northern Women’s Centre Collective:">[...]</a></div>																			</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-4984 post type-post status-publish format-standard has-post-thumbnail category-apathy category-column category-culture category-drama category-news category-nugss category-opinion category-ote-news category-student-life category-student-opinion category-unbc">
								<a href="http://overtheedgenewspaper.ca/student-engagement-at-unbc-refocusing-the-issue/" title="Student Engagement at UNBC: Refocusing the Issue"><img width="678" height="381" src="http://overtheedgenewspaper.ca/wp-content/uploads/2018/03/UNBC-stock-CMYK-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />								</a>
								<div class="mh-image-caption mh-slider-category">
									Apathy								</div>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<h2 class="mh-slider-title">
											<a href="http://overtheedgenewspaper.ca/student-engagement-at-unbc-refocusing-the-issue/" title="Student Engagement at UNBC: Refocusing the Issue">
												Student Engagement at UNBC: Refocusing the Issue											</a>
										</h2>
																					<div class="mh-excerpt">This is written as my response to my Open Letter to the Student Body and the conversations that were had. The original Open Letter can be found online in Over the Edge’s March newspaper issue. <a class="mh-excerpt-more" href="http://overtheedgenewspaper.ca/student-engagement-at-unbc-refocusing-the-issue/" title="Student Engagement at UNBC: Refocusing the Issue">[...]</a></div>																			</div>
								</div>
							</article>
						</li>				</ul>
			</div></div><div id="ngg-images-5" class="mh-widget ngg_images"><div class="hslice" id="ngg-webslice"><h4 class="entry-title mh-widget-title"><span class="entry-title mh-widget-title-inner">OTE Photos</span></h4><div class="ngg-widget entry-content">
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-10.JPG"
           title=" "
           data-image-id='10'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 10"
                 alt="mini maker faire 10"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-10.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-9.JPG"
           title=" "
           data-image-id='9'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 9"
                 alt="mini maker faire 9"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-9.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-8.JPG"
           title=" "
           data-image-id='8'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 8"
                 alt="mini maker faire 8"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-8.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-7.JPG"
           title=" "
           data-image-id='7'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 7"
                 alt="mini maker faire 7"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-7.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-5.JPG"
           title=" "
           data-image-id='5'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 5"
                 alt="mini maker faire 5"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-5.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-4.JPG"
           title=" "
           data-image-id='4'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 4"
                 alt="mini maker faire 4"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-4.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-3.JPG"
           title=" "
           data-image-id='3'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 3"
                 alt="mini maker faire 3"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-3.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-2.JPG"
           title=" "
           data-image-id='2'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 2"
                 alt="mini maker faire 2"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-2.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/Mini-Maker-Faire-1.JPG"
           title=" "
           data-image-id='1'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="Mini Maker Faire 1"
                 alt="Mini Maker Faire 1"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_Mini-Maker-Faire-1.JPG"
                 width="100"
                 height="75"
            /></a>
            <a href="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/mini-maker-faire-6.jpg"
           title=" "
           data-image-id='6'
           class="shutterset_ba4f77c67de210475bbdce020e2fd54e"           ><img title="mini maker faire 6"
                 alt="mini maker faire 6"
                 src="http://overtheedgenewspaper.ca/wp-content/gallery/mini-maker-faire-2017/thumbs/thumbs_mini-maker-faire-6.jpg"
                 width="100"
                 height="75"
            /></a>
    </div>

</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="contact_widget-7" class="mh-footer-widget widget_contact_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6>  
  <!-- Contact Info Widget -->
  <ul class="fa-ul">

<li style="color: #9F9F9F"><i class="hvr-icon-none fa-li fa fa-building" style="color: #9F9F9F"></i>Over the Edge Newspaper (6-350)</li><li style="color: #9F9F9F"><i class="hvr-icon-none fa-li fa fa-home" style="color: #9F9F9F"></i>3333 University Way<br>Prince George, B.C. V2N 4Z9</li><li style="color: #9F9F9F"><i class="hvr-icon-none fa-li fa fa-at" style="color: #9F9F9F"></i><a style="text-decoration:none; color: #9F9F9F"; href="mailto:over.the.edge@gmail.com";>over.the.edge@gmail.com</a></li><li style="color: #9F9F9F"><i class="hvr-icon-none fa-li fa fa-phone" style="color: #9F9F9F"></i>(250) 960-5633</li>
  </ul>

              </div>        </div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_facebook_page-8" class="mh-footer-widget mh_magazine_facebook_page"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">OTE on Facebook</span></h6><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/overtheedgenewspaper/" data-width="280" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="twitter-9" class="mh-footer-widget widget_twitter"><div><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><span class='twitterwidget twitterwidget-title'>OTE On Twitter</span></span></h6><ul><li><span class='entry-content'>The deadline for Editor in Chief and Publisher applications is fast approaching Feb 25th But if that's not your jam… <a href="https://t.co/Pqpr1unalm">https://t.co/Pqpr1unalm</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/966090528415559680">11:21:45 PM February 20, 2018</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=966090528415559680" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=966090528415559680" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=966090528415559680" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Want to work for over the edge?  We are currently accepting applications for 2018-2019. Send in your resume by Febr… <a href="https://t.co/fIyu2DvZEk">https://t.co/fIyu2DvZEk</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/962077708468477952">09:36:14 PM February 09, 2018</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=962077708468477952" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=962077708468477952" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=962077708468477952" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Do you think aliens wear pants?</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/956310090948100096">11:37:47 PM January 24, 2018</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=956310090948100096" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=956310090948100096" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=956310090948100096" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/overtheedgeunbc" class="twitter-follow-button" title="Follow @overtheedgeunbc" data-lang="en">@overtheedgeunbc</a></div></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright &copy; 2018 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/overtheedgenewspaper.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/overtheedgenewspaper.ca\/?photocrati_ajax=1","wp_home_url":"http:\/\/overtheedgenewspaper.ca","wp_site_url":"http:\/\/overtheedgenewspaper.ca","wp_root_url":"http:\/\/overtheedgenewspaper.ca","wp_plugins_url":"http:\/\/overtheedgenewspaper.ca\/wp-content\/plugins","wp_content_url":"http:\/\/overtheedgenewspaper.ca\/wp-content","wp_includes_url":"http:\/\/overtheedgenewspaper.ca\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_ba4f77c67de210475bbdce020e2fd54e = {"id":null,"source":"recent","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-5","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":10,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home\/overthee\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"piclens_link_text":"[Show PicLens]","show_piclens_link":0,"ngg_triggers_display":"never","maximum_entity_count":10,"image_type":"thumb","show_thumbnail_link":false,"image_width":100,"image_height":75,"widget_setting_title":"OTE Photos","widget_setting_before_widget":"<div id=\"ngg-images-5\" class=\"mh-widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title mh-widget-title\"><span class=\"entry-title mh-widget-title-inner\">","widget_setting_after_widget":"<\/div><\/div>","widget_setting_after_title":"<\/span><\/h4>","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-5"},"excluded_container_ids":[],"maximum_entity_count":10,"__defaults_set":true,"_errors":[],"ID":"ba4f77c67de210475bbdce020e2fd54e"};
galleries.gallery_ba4f77c67de210475bbdce020e2fd54e.wordpress_page_root = "http:\/\/overtheedgenewspaper.ca\/prince-george-picking-sides-on-the-kinder-morgan-pipeline-buyout\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/overtheedgenewspaper.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.10'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>