<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-CA">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  Film Review: Wonder Woman | Over The Edge</title>

<link rel="stylesheet" href="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="alternate" type="application/rss+xml" title="Over The Edge RSS Feed" href="http://overtheedgenewspaper.ca/feed/" />
<link rel="alternate" type="application/atom+xml" title="Over The Edge Atom Feed" href="http://overtheedgenewspaper.ca/feed/atom/" />
<link rel="pingback" href="http://overtheedgenewspaper.ca/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Over The Edge &raquo; Feed" href="http://overtheedgenewspaper.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Edge &raquo; Comments Feed" href="http://overtheedgenewspaper.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Over The Edge &raquo; Film Review: Wonder Woman Comments Feed" href="http://overtheedgenewspaper.ca/film-review-wonder-woman/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/overtheedgenewspaper.ca\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/overtheedgenewspaper.ca\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='bdd220eaf5ccb293afbf98ed182f3aae' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Over The Edge' />
<meta name='shareaholic:language' content='en-CA' />
<meta name='shareaholic:url' content='http://overtheedgenewspaper.ca/film-review-wonder-woman/' />
<meta name='shareaholic:keywords' content='arts' />
<meta name='shareaholic:article_published_time' content='2017-08-01T17:53:40+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-17T11:57:43+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='overtheedge' />
<meta name='shareaholic:site_id' content='bdd220eaf5ccb293afbf98ed182f3aae' />
<meta name='shareaholic:wp_version' content='8.0.1' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/overtheedgenewspaper.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/style-Green.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/simple-contact-info-widget/css/hover.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='button-shortcode-styles-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/easy-shortcode-buttons/buttons-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<link rel='stylesheet' id='webphysiology_single_portfolio-css'  href='http://overtheedgenewspaper.ca/wp-content/plugins/webphysiology-portfolio/css/portfolio_single.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://overtheedgenewspaper.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://overtheedgenewspaper.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://overtheedgenewspaper.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prince George Pride Parade &#038; Celebration' href='http://overtheedgenewspaper.ca/prince-george-pride-parade-celebration/' />
<link rel='next' title='Limelight Quest 2017 Showcasing Local Talent' href='http://overtheedgenewspaper.ca/limelight-quest-2017-showcasing-local-talent/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://overtheedgenewspaper.ca/film-review-wonder-woman/" />
<link rel='shortlink' href='http://overtheedgenewspaper.ca/?p=4411' />
<link rel="alternate" type="application/json+oembed" href="http://overtheedgenewspaper.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fovertheedgenewspaper.ca%2Ffilm-review-wonder-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://overtheedgenewspaper.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fovertheedgenewspaper.ca%2Ffilm-review-wonder-woman%2F&#038;format=xml" />
<style><style>.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }</style><!-- <meta name="NextGEN" version="2.2.10" /> -->
<!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='philosopher' href='http://fonts.googleapis.com/css?family=Philosopher' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Philosopher', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='pt_sans' href='http://fonts.googleapis.com/css?family=PT+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'PT Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2b201d; background-image: url("http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/12132803_565686700251302_1763604515_n.jpg"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-32x32.png" sizes="32x32" />
<link rel="icon" href="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-180x180.png" />
<meta name="msapplication-TileImage" content="http://overtheedgenewspaper.ca/wp-content/uploads/2016/09/cropped-Screenshot-14-270x270.png" />
<link type="text/css" media="screen" rel="stylesheet" href="http://overtheedgenewspaper.ca/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>

</head>
<body class="post-template-default single single-post postid-4411 single-format-standard custom-background unknown et_includes_sidebar">
		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-1177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1177"><a href="http://overtheedgenewspaper.ca/">HOME</a></li>
<li id="menu-item-1143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143"><a href="http://overtheedgenewspaper.ca/about/">ABOUT</a></li>
<li id="menu-item-1141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1141"><a href="http://overtheedgenewspaper.ca/advertising/">ADVERTISING</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140"><a href="http://overtheedgenewspaper.ca/contact_us/">CONTACT</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="http://overtheedgenewspaper.ca/archives/">OUR VOLUMES</a></li>
<li id="menu-item-1208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1208"><a href="#">ADMINISTRATION</a>
<ul  class="sub-menu">
	<li id="menu-item-4384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4384"><a href="http://overtheedgenewspaper.ca/contact_us/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-1214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1214"><a href="http://overtheedgenewspaper.ca/2013-2014-constitution/">2014-2015 Society Documents</a></li>
	<li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207"><a href="http://overtheedgenewspaper.ca/category/minutes/">Minutes</a></li>
</ul>
</li>
</ul>
			<div id="search-form">
				<form method="get" id="searchform" action="http://overtheedgenewspaper.ca//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="http://overtheedgenewspaper.ca/">
												<img src="http://overtheedgenewspaper.ca/wp-content/uploads/2014/03/Logo1-1024x358.png" alt="Over The Edge" id="logo"/>
					</a>
					<p id="slogan">Over The Edge</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-4381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4381"><a href="http://overtheedgenewspaper.ca/contribute/">CONTRIBUTE</a>
<ul  class="sub-menu">
	<li id="menu-item-4382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4382"><a href="http://overtheedgenewspaper.ca/get_involved/">GET INVOLVED</a></li>
</ul>
</li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1152"><a href="http://overtheedgenewspaper.ca/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4385"><a href="http://overtheedgenewspaper.ca/category/featured/">Featured</a></li>
</ul>
</li>
<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1147"><a href="http://overtheedgenewspaper.ca/category/a/">Arts</a></li>
<li id="menu-item-1148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1148"><a href="http://overtheedgenewspaper.ca/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://overtheedgenewspaper.ca/category/poetry/">Poetry</a></li>
</ul>
</li>
<li id="menu-item-1206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1206"><a href="http://overtheedgenewspaper.ca/category/sports/">Sports</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1737"><a href="http://overtheedgenewspaper.ca/category/happenings/">Over The Edge Happenings</a></li>
</ul>									</div> <!-- end #second-menu -->
<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="http://overtheedgenewspaper.ca/">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://overtheedgenewspaper.ca/category/a/">Arts</a> <span class="raquo">&raquo;</span> Film Review: Wonder Woman					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">Film Review: Wonder Woman</h1>
				<div class="post-meta">
		<p class="meta-info">
			Posted  by <a href="http://overtheedgenewspaper.ca/author/overtheedge/" title="Posts by overtheedge" rel="author">overtheedge</a> on Aug 1, 2017 in <a href="http://overtheedgenewspaper.ca/category/a/" rel="category tag">Arts</a> | <a href="http://overtheedgenewspaper.ca/film-review-wonder-woman/#respond">0 comments</a>		</p>
	</div> <!-- end .post-meta -->

							
							
			<p>Tierney Watkinson | News Director</p>
<p>When I sat down in the crowded theatre, ripped ticket in hand and a stash of skittles in my pocket, I&#8217;ll admit to feeling some trepidation. Would <em>Wonder Woman </em>exceed my expectations? All I had to go off of was a single trailer that foretold of a film that could fall anywhere on the spectrum of amazing to terrible. Would the film be, as I hoped, about a woman admired for her strength, who wished to save the world and chose to fight for it? Or would it be primarily a love story featuring a woman built like a goddess and a soggy man she pulled from the ocean in a tale reminiscent of <em>The</em> <em>Little Mermaid</em>? Would Diana, Princess of the Amazons be overly sexualized and sensual? Would she be allowed to lead in battle crowded by male characters? Would scenes of the film focus on her character growth or her flowing locks of hair?</p>
<p>&nbsp;</p>
<p>At the very least, my “exceeds expectations” bar was very low. I had seen<em> Batman V Superman. </em>The small glimpse of Wonder Woman in that overdone film was not, in my opinion, enough to belay my fears about the next DC movie. It could very potentially be a film that ended up on the list of repeat DC film disappointments.</p>
<p>&nbsp;</p>
<p>But then the movie started. And my fears turned out to be unwarranted.</p>
<p>&nbsp;</p>
<p>Directed by Patty Jenkins and written by Zach Snynder, Allan Heinburg, and Jason Fuchs, <em>Wonder Woman</em> portrays the super heroine as someone who can clearly hold her own in battle. There are some jokes in the film that I feel possibly gloss over her super-strength for the sake of gender-based humour: for instance, there is a scene in which Wonder Woman/Diana Prince throws a man across a bar room and a man comments “I am both frightened, and aroused.” Some of the quips in the film make it difficult to tell whether Diana’s powers are being called out because she, as a woman warrior, is an anomaly or simply because the film is set during WWI and reactions to her character are fair for the time period. In fact, considering it is the earlier 1900s, reactions to Diana are very liberal and open for the time period, displaying a balance needed to make the movie seem realistic as well as to satisfy modern viewers.</p>
<p>&nbsp;</p>
<p>The Amazonians are stunningly beautiful but that is not the full scope of any of their characters. An aspect of the film that I especially appreciated was the use of actresses of middle age or older to portray certain pivotal Amazonian characters rather than casting them all as ageless model types. Rarely do we get to see a woman show physical prowess, or indeed power, in action or heroic films after she begins to look older than 35.</p>
<p>&nbsp;</p>
<p>The suggestion of a love interest that strings along throughout the movie was a bit cliché (I definitely rolled my eyes a few times) but by the finale of the film, I saw it as necessary to help define Diana’s character. Wonder Woman first appeared as a super heroine in 1941. Her creator, William Moulton Marston (aka Charles Moulton) was influenced by feminist ideals as well as the darkness and changes accompanying World War II. Wonder Woman frequently uses love to conquer war; therefore it is natural she encounters the possibility of love, both of the partner type and on a broader scope for other characters and humanity in general. &nbsp;</p>
<p>&nbsp;</p>
<p>Overall, I loved the movie. The fight scenes are spectacular, the super heroine kicks ass, and the story itself is well written. I highly recommend it. &nbsp;</p>
								</div> <!-- end .entry -->

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap" class="clearfix">

		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are closed. -->
				<div id="respond">

				</div> <!-- end respond div -->
		  	   </div>
	
	
</div>	
					<div class="ad-468 ad-bottom">		Recent Posts		<ul>
					<li>
				<a href="http://overtheedgenewspaper.ca/inspiring-women-among-us-2017-women-work-and-allies/">Inspiring Women Among Us 2017: Women, Work, and Allies</a>
						</li>
					<li>
				<a href="http://overtheedgenewspaper.ca/limelight-quest-2017-showcasing-local-talent/">Limelight Quest 2017 Showcasing Local Talent</a>
						</li>
					<li>
				<a href="http://overtheedgenewspaper.ca/film-review-wonder-woman/">Film Review: Wonder Woman</a>
						</li>
					<li>
				<a href="http://overtheedgenewspaper.ca/prince-george-pride-parade-celebration/">Prince George Pride Parade &#038; Celebration</a>
						</li>
					<li>
				<a href="http://overtheedgenewspaper.ca/unbc-sexual-violence-and-misconduct-policy-updates/">UNBC Sexual Violence and Misconduct Policy: Updates</a>
						</li>
				</ul>
		</div> <!-- end #ad-468 -->			</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<div><h4 class="main-title widget-title"><span class='twitterwidget twitterwidget-title'>OTE On Twitter</span></h4><div class="widget"><ul><li><span class='entry-content'>Check out our latest article! <a href="https://t.co/lP166vORVZ">https://t.co/lP166vORVZ</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/897876314429898752">05:42:49 PM August 16, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=897876314429898752" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=897876314429898752" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=897876314429898752" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Check out our new article by Tierney Watkinson on the Wonder Woman film: <a href="https://t.co/Rtx1da5z44">https://t.co/Rtx1da5z44</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/892444612576530432">05:59:11 PM August 01, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=892444612576530432" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=892444612576530432" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=892444612576530432" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Check out our newest article by Tierney Watkinson:
<a href="https://t.co/4DpyBGHoqD">https://t.co/4DpyBGHoqD</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/888796557620822016">04:23:07 PM July 22, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=888796557620822016" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=888796557620822016" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=888796557620822016" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>We're looking for Board Members! Apply with Seth Jex at <a href="mailto:chairpersonOTE@gmail.com">chairpersonOTE@gmail.com</a> <a href="https://t.co/ZZep3KnR3B">https://t.co/ZZep3KnR3B</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/869273999326314496">07:27:26 PM May 29, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=869273999326314496" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=869273999326314496" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=869273999326314496" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Congrats Barry Wong! Your contributions to UNBC are greatly appreciated, the school wouldn't be the same without yo… <a href="https://t.co/KNnSrBNFUF">https://t.co/KNnSrBNFUF</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/869273646560231424">07:26:02 PM May 29, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=869273646560231424" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=869273646560231424" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=869273646560231424" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Our last issue has now been released! Have a great semester everyone and good luck on your exams.</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/846874670838120448">12:00:30 AM March 29, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=846874670838120448" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=846874670838120448" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=846874670838120448" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Have questions for the NUGSS presidential candidates? Tweet during the debate using the hashtag <a href="http://twitter.com/search?q=%23NUGSSdebate" class="twitter-hashtag">#NUGSSdebate</a>.</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/842157162528833536">11:34:48 PM March 15, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=842157162528833536" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=842157162528833536" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=842157162528833536" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>Over The Edge Volume 23, Issue 7 is out! <a href="https://t.co/dzmV1ycZwj">https://t.co/dzmV1ycZwj</a> via <a href="http://twitter.com/Issuu" class="twitter-user">@Issuu</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/841814546218065920">12:53:22 AM March 15, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=841814546218065920" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=841814546218065920" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=841814546218065920" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li><li><span class='entry-content'>If you're looking to apply for one of our 2017/18 positions, the application deadline is tomorrow!</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/OVERtheEDGEunbc/statuses/841352995010838528">06:19:20 PM March 13, 2017</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=841352995010838528" data-lang="en" class="in-reply-to" title="Reply">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=841352995010838528" data-lang="en" class="retweet" title="Retweet">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=841352995010838528" data-lang="en" class="favorite" title="Favorite">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/overtheedgeunbc" class="twitter-follow-button" title="Follow @overtheedgeunbc" data-lang="en">@overtheedgeunbc</a></div></div></div> <!-- end .widget --><h4 class="main-title widget-title">OTE on FB</h4><div class="widget"><div id="fb-root"></div> 
<script>(function(d, s, id) {  
 var js, fjs = d.getElementsByTagName(s)[0]; 
  if (d.getElementById(id)) return; 
  js = d.createElement(s); js.id = id; 
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3"; 
  fjs.parentNode.insertBefore(js, fjs); 
}(document, 'script', 'facebook-jssdk'));</script> 
<div class="fb-page" data-href="https://www.facebook.com/overtheedgenewspaper/?ref=aymt_homepage_panel" data-width="250" data-height="250" data-hide-cover="true" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/overtheedgenewspaper/?ref=aymt_homepage_panel"><a href="https://www.facebook.com/overtheedgenewspaper/?ref=aymt_homepage_panel">Facebook</a></blockquote></div></div> 
</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
														</div> <!-- end #footer-widgets -->
				<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant WordPress Themes</a> | Powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1177"><a href="http://overtheedgenewspaper.ca/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1143"><a href="http://overtheedgenewspaper.ca/about/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1141"><a href="http://overtheedgenewspaper.ca/advertising/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140"><a href="http://overtheedgenewspaper.ca/contact_us/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1145"><a href="http://overtheedgenewspaper.ca/archives/">OUR VOLUMES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1208"><a href="#">ADMINISTRATION</a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/overtheedgenewspaper.ca\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-content/themes/Aggregate/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://overtheedgenewspaper.ca/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>
</html>